Juhu, mein erster Beitrag! Eine kleine Geschichte mit Happy-End:
Vor einiger Zeit hat bei uns in der näheren Nachbarschaft der Blitz eingeschlagen. Die Folge davon: sämtliche elektronischen Geräte die zu der Zeit am Netz hingen haben ihren ewigen Frieden gefunden (netterweise auch diejenigen, die über einen extra Blitzschutz-Zwischenstecker versorgt wurden). Darunter war leider auch meine langjährige Lötbegleiterin – meine Ersa Analog 80A Lötstation. Allerdings hat sich die Auswirkung des Blitzes hier kurios gezeigt: die Lötstation hat weiterhin aufgeheizt wie sie soll – aber nicht mehr damit aufgehört. Erst als die Lötspitze schließlich rot glühte habe ich den Schlamassel bemerkt und den Stecker gezogen.
Die übrigen Geräte die vom Blitz beschädigt wurden waren allesamt Unterhaltungselektronik – durch die Unmengen an ICs auf den Boards war eine Reparatur nicht angemessen und die Geräte landeten entweder auf dem Wertstoffhof oder als neuwertig defekt auf eBay. Bei der Lötstation wollte ich aber dann doch mal mein Glück versuchen und das Ding wieder zum Laufen kriegen. Also, gesagt – getan:

Den Stecker gezogen, das Gehäuse geöffnet und die überschaubare Platine zum Vorschein gebracht. Sehr schön, außer der obligatorischen Beschaltung mit Dioden, Widerständen und Kapazitäten waren auf dem Board sonst nur ein Triac als Leistungsschalter für die Kolbenheizung und zwei ICs. Mein erster Gedanke war ein dauerhauft leitender Triac, also mit dem Multimeter im kalten Zustand gemessen: kein Durchgang, der Triac sperrt wie er soll. Nun gut, dann eben mal die ICs genauer betrachten. Der größere von beiden, TFB2020, scheint für die Regelung zuständig zu sein. Der Chip wird schon lange nicht mehr produziert, allerdings ist er glücklicherweise noch auf eBay zu finden. Gekauft – geliefert, wunderbar! Nur eine Sache stört mich… das SO28-Gehäuse. Mit meinem Ersatzlötkolben und breiter Spitze wird das nichts. Daher erstmal noch die übrigen Bauteile untersuchen.

Eventuell lag die Fehlerursache ja gar nicht beim Blitz,  es könnte ja auch die Temperaturerfassung als Rückkopplung für die Regelung die Ursache sein. Also den Lötkolben geöffnet und erst mal überrascht festgestellt: anstatt einem erwarteten PT100x-Widerstand sitzt hier ein Thermoelement, sehr elegant. Multimeter dran, wie erwartet 0v. Die Lötstation kurz angeworfen, wieder aus, Multimeter dran: 40mV, das Thermoelement scheint also zu funktionieren. Noch kurz den Durchgang bis zur Platine geprüft, das passt alles!

Während den Prüfungen ist die Lötstation dann erstmal in den Schrank gewandert und lag dort etwas vergessen einige Zeit… bis mir irgendwann durch glückliche Umstände (Eltern && Weihnachten) eine neue Lötstation, Ersa RDS80 mitsamt Bleistiftspitze, zur Verfügung stand. Damit war der Chip dann recht flott ab- und der Ersatz wieder aufgelötet. Voller Hoffnung eingeschaltet, uund… die Station heizt weiter ohne Ende auf. Hm, dann liegt mein letzter Rat bei dem einzig verbleibendem IC – einem gewöhnlichen OPV im SO8-Gehäuse. Kurz das Datenblatt überprüft und in der Bastelkiste nach einem gleichwertigen Ersatz gesucht – was gar nicht so ganz einfach war, die meisten modernen Typen sind Dual-OPs in einem Gehäuse und haben daher eine andere externe Beschaltung als der gesuchte Single-Typ. Schlussendlich dann ein OP37 gefunden, für gut befunden, und eingelötet. Das Poti an der Station hatte ich auf die niedrigste Temperatur gedreht, um schneller zu sehen ob die Regelung die Heizung nun abschaltet. Hat sie aber wieder nicht. Also mal im laufenden Betrieb die Spannungen am OPV überprüft, hier und da mal ein wenig gemessen – juhu, die Heizung-LED geht aus! Stellt sich raus, dass die Platine im eingebauten Zustand kopfüber hängt und ich den Poti daher versehentlich auf die höchste Temperatur gedreht habe, ups. Da hat sich ein kleines bisschen Geduld dann bewährt. 🙂

Advertisements

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s